JOIN TRAD GANG




INFO: Trad Archery for Bowhunters



CLICK HERE TO LEAP TO THE
2017 ST. JUDE AUCTION FORUMS


Trad Gang.com Post New Topic  Post A Reply
MY PROFILE | directory login | register | search | FAQ | forum home

  next oldest topic   next newest topic
» Trad Gang.com » Main Forums » Trad Gang and Computers » Posting picture issue. Is anyone experiencing the same thing? (Page 1)

 - UBBFriend: Email this page to someone!   This topic comprises 3 pages: 1  2  3   
Author Topic: Posting picture issue. Is anyone experiencing the same thing?
longbow fanatic 1
2017 Contributor
Member # 18603

Icon 1 posted      Profile for longbow fanatic 1   Email longbow fanatic 1   Send New Private Message       Edit/Delete Post   Reply With Quote 
Recently, when I post pictures from Photobucket, only the link to the image appears. When I select IMG and attach it to the thread page, it appears like it always does, in numerical form. Then, when I preview the page before posting it, the photo image appears like normal. Once I post the image on the thread, I notice only the link to the image appears on the thread page instead of the image just showing up. Is anyone else experiencing the same issue?

**Correction: This is only occurring while sending PM's and not while posting on threads.**

Posts: 2608 | From: Illinois | Registered: Dec 2008  |  IP: Logged | Report this post to a Moderator
Jayrod
CONTRIBUTOR 2018
Member # 17800

Icon 1 posted      Profile for Jayrod   Author's Homepage   Email Jayrod   Send New Private Message       Edit/Delete Post   Reply With Quote 
Yes I am also when you find the fix please let me know it used to be easy now it's a pain

--------------------
NRA LIFE MEMBER

Associate member/ PBS

Posts: 3122 | From: Western Pennsylvania | Registered: Oct 2008  |  IP: Logged | Report this post to a Moderator
Greg Owen
2017 Contributor
Member # 14380

Icon 1 posted      Profile for Greg Owen   Email Greg Owen   Send New Private Message       Edit/Delete Post   Reply With Quote 
Let's see what happens for me. (It works for me. Just a cut and paste of the IMG url)
 -

--------------------
Greg >>>>>--------------->
A Traditional Archer and Vegetarian.

Posts: 672 | From: Rochester, WA USA | Registered: Dec 2007  |  IP: Logged | Report this post to a Moderator
Bisch
Contributor 2017
Member # 17432

Icon 1 posted      Profile for Bisch   Email Bisch   Send New Private Message       Edit/Delete Post   Reply With Quote 
Copy and paste the IMG link works fine for me.

 -

Bisch

--------------------
Traditional Bowhunters of Texas Life Member
Lone Star Bowhunters Assn Life Member
TGMM Family of the Bow

Posts: 11673 | From: Georgetown, Texas | Registered: Sep 2008  |  IP: Logged | Report this post to a Moderator
Greg Owen
2017 Contributor
Member # 14380

Icon 1 posted      Profile for Greg Owen   Email Greg Owen   Send New Private Message       Edit/Delete Post   Reply With Quote 
Wish I had a animal like that run through my wall. Sheesh, some people have all the luck.

--------------------
Greg >>>>>--------------->
A Traditional Archer and Vegetarian.

Posts: 672 | From: Rochester, WA USA | Registered: Dec 2007  |  IP: Logged | Report this post to a Moderator
longbow fanatic 1
2017 Contributor
Member # 18603

Icon 1 posted      Profile for longbow fanatic 1   Email longbow fanatic 1   Send New Private Message       Edit/Delete Post   Reply With Quote 
Yup. It's working for Bisch and Greg. Not for me. I cut & paste without success. Oh well.
Posts: 2608 | From: Illinois | Registered: Dec 2008  |  IP: Logged | Report this post to a Moderator
Greg Owen
2017 Contributor
Member # 14380

Icon 1 posted      Profile for Greg Owen   Email Greg Owen   Send New Private Message       Edit/Delete Post   Reply With Quote 
Can you try again and leave the link there? Might see a problem.

--------------------
Greg >>>>>--------------->
A Traditional Archer and Vegetarian.

Posts: 672 | From: Rochester, WA USA | Registered: Dec 2007  |  IP: Logged | Report this post to a Moderator
longbow fanatic 1
2017 Contributor
Member # 18603

Icon 1 posted      Profile for longbow fanatic 1   Email longbow fanatic 1   Send New Private Message       Edit/Delete Post   Reply With Quote 
Here is a test.

 -

Posts: 2608 | From: Illinois | Registered: Dec 2008  |  IP: Logged | Report this post to a Moderator
longbow fanatic 1
2017 Contributor
Member # 18603

Icon 1 posted      Profile for longbow fanatic 1   Email longbow fanatic 1   Send New Private Message       Edit/Delete Post   Reply With Quote 
Now it's working. Sheesh. I've noticed the problem when sending PM's. Maybe it only does it then. I was mistaken in my belief that its had occurred on thread pages. After posting this I realized that it, in fact, only occurred on PM's.
Posts: 2608 | From: Illinois | Registered: Dec 2008  |  IP: Logged | Report this post to a Moderator
Greg Owen
2017 Contributor
Member # 14380

Icon 1 posted      Profile for Greg Owen   Email Greg Owen   Send New Private Message       Edit/Delete Post   Reply With Quote 
I see the pic, not the URL. It worked.

--------------------
Greg >>>>>--------------->
A Traditional Archer and Vegetarian.

Posts: 672 | From: Rochester, WA USA | Registered: Dec 2007  |  IP: Logged | Report this post to a Moderator
Greg Owen
2017 Contributor
Member # 14380

Icon 1 posted      Profile for Greg Owen   Email Greg Owen   Send New Private Message       Edit/Delete Post   Reply With Quote 
I sent you a PM of a pic. It seems to work for me.

--------------------
Greg >>>>>--------------->
A Traditional Archer and Vegetarian.

Posts: 672 | From: Rochester, WA USA | Registered: Dec 2007  |  IP: Logged | Report this post to a Moderator
longbow fanatic 1
2017 Contributor
Member # 18603

Icon 1 posted      Profile for longbow fanatic 1   Email longbow fanatic 1   Send New Private Message       Edit/Delete Post   Reply With Quote 
Thanks, Greg.
Posts: 2608 | From: Illinois | Registered: Dec 2008  |  IP: Logged | Report this post to a Moderator
Bowwild
Contributor 2017
Member # 2347

Icon 1 posted      Profile for Bowwild   Author's Homepage   Email Bowwild   Send New Private Message       Edit/Delete Post   Reply With Quote 
I haven't been able to post pictures from photo bucket for several months. Used to simply tap the img version and a yellow "copy" showed up. Then I'd past in the post. Now when I tap no "copy" appears. Can't even copy the entire address and paste.

I think I made a computer change right before this began happening. There maybe some setting that I don't have right.

Bummer.

--------------------
If the mind wanders, so too will the arrow.

Member of various archery organizations.

Posts: 5863 | From: Kentucky | Registered: Jan 2004  |  IP: Logged | Report this post to a Moderator
longbow fanatic 1
2017 Contributor
Member # 18603

Icon 1 posted      Profile for longbow fanatic 1   Email longbow fanatic 1   Send New Private Message       Edit/Delete Post   Reply With Quote 
quote:
Originally posted by Jayrod:
Yes I am also when you find the fix please let me know it used to be easy now it's a pain

So evidently, there was a space between the letter C in my handle. It looked like this Longbowfanati c. Once Greg removed the space in the link so it looked like this (Longbowfantic) the image appeared in PM correctly. Apparently, the space doesn't cause a problem when posting to threads.
Posts: 2608 | From: Illinois | Registered: Dec 2008  |  IP: Logged | Report this post to a Moderator
J. Holden
Trad Bowhunter
Member # 16830

Icon 1 posted      Profile for J. Holden   Author's Homepage     Send New Private Message       Edit/Delete Post   Reply With Quote 
I'm not sure if you got your problem figured out but that arrow pic is awesome! Did you build that one? If so it looks like that crester and you are getting along just great.

-Jeremy

--------------------
Pslam 46:10

"A real man rejects passivity and takes responsibility to lead, provide, protect, and teach expecting to receive the greater reward." Dr. Robert Lewis

Posts: 1539 | From: Illinois | Registered: Jul 2008  |  IP: Logged | Report this post to a Moderator
  This topic comprises 3 pages: 1  2  3   

Quick Reply ~ PLEASE THINK BEFORE YOU POST! - Is your post trad bowhunting related? Check the FAQ or EMAIL if you're unsure!
Message:

HTML is not enabled.
UBB Code™ is enabled.

Instant Graemlins
   


Post New Topic  Post A Reply Close Topic   Feature Topic   Move Topic   Delete Topic next oldest topic   next newest topic
 - Printer-friendly view of this topic
Shoot On Over To:


Contact Us | Trad Gang.com © | Privacy Statement

Copyright 2003 thru 2017 ~ Trad Gang.com ©

Powered by Infopop Corporation
UBB.classic™ 6.7.1